読者です 読者をやめる 読者になる 読者になる

ポジローぽけっと

昨日より今日、今日より明日を信じて、トライトライ

ubuntu10.04 無線LAN Baffalo WLI-UC-GNP

https://forums.ubuntulinux.jp/viewtopic.php?pid=55121
により、デバイスを無線LANとして認識させることまではできる。しかし、つなぐには至らない。フォーラムでもまだ解決していないので様子見。つまり、しばらくはubuntuは触りません。ネットがつなげないPCに用はないw
残念orz
追記 やっぱできた編 https://forums.ubuntulinux.jp/viewtopic.php?id=7437ここ見て気づいた。
そりゃそーだ、認識してるんだもの。やったことを以下に。

$iwlist sca
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wlan0     Scan completed :
 Cell 01 - Address: D8:30:62:31:27:27
                    ESSID:"pojitive_network"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.447 GHz (Channel 8)
                    Quality:89/100  Signal level:-39 dBm  Noise level:-96 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK

これで無線子機が電波を拾えていることが分かる。ほいで、

#vim /etc/network/interfaces
で
auto lo
iface lo inet loopback以外をコメントアウトして再起動。

色々読んだけれど、pppoeconf設定でここが書き換わったのが原因らしい。しかもそのせいで、パネルの「通知スペース」にネットワークマネジャーっぽいのが出なくなったし。まあつながったからよしとしよう。次は子機が802.11nで動くようにする方法を調べますか。今日はここまで。